Public forums/Announcements

Skyray change log

Mircea
posted this on July 08, 2013 16:05

version 0.3


fixed child theaming

/functions.php


added WP 3.6 compatibility

\lib\php\image.class.php  

\lib\php\extra.class.php  

\lib\php\like.class.php  

\lib\php\text.class.php  

\lib\php\post.class.php  

\lib\php\LayoutBuilder\LBFooterElement.php  

\lib\php\fields.class.php  

\lib\php\includes.class.php  

\lib\php\meta.class.php  

\lib\php\LayoutBuilder\LBTemplate.php  

\lib\php\resources.class.php  

\lib\php\options.class.php  

\lib\php\LayoutBuilder\LBTemplateBuilder.php

\lib\php\shcode.class.php   

 

version 0.2

- fixed 404 error for missing img

/video-audio-player/mediaelement/mediaelementplayer.css

/video-audio-player/mediaelement/mediaelementplayer.min.css


- added portfolios

\single-content-portfolio.php  

\taxonomy-portfolio-category.php  

\css\autoinclude\style.css  

\single-content-portfolio-portrait.php  

\functions.php  

\js\functions.js  

\lib\php\LayoutBuilder\LBTemplate.php  

\lib\php\resources.class.php  

\lib\php\options.register.php  

\lib\php\main.php  

\lib\php\LayoutBuilder\LBTemplateBuilder.php  

\archive.php  

\lib\php\like.class.php  

\lib\templates\init_templates.php  

\lib\php\post.class.php  

\related-posts.php  

\lib\php\LayoutBuilder\LBElement.php  

\lib\templates\layoutbuilder.php  

\single-content.php  

\lib\php\resources.register.php  

\lib\js\tooltipsbuilder.js  

\lib\js\layoutbuilder.js  

\lib\templates\layoutelement.php  

\single-portfolio.php  

\featured_image.php  

\taxonomy-portfolio-tag.php  

video-audio-player/mediaelement-js-wp.php php

/lib/php/resources.register.php php


- fixed warning related to twitter widget

/lib/php/twitteroauth/OAuth.php


- fixed accordion shortcode

\lib\php\shcode.class.php  

 

- fixed portfolio and feature archives

\functions.php  

 

- fixed some jQuery Migrate deprecated functions

\js\functions.js  

\lib\js\shcode\quote.js  

\lib\js\shcode\tabs_shcode.js  

\lib\js\shcode\toggle.js  

\lib\js\shcode\devider.js  

\lib\js\shcode\box.js  

\lib\js\shcode\button.js  

\lib\js\shcode\list.js  

\functions.php


-updated twitter widget to be compatible with API 1.1

lib/php/twitteroauth

lib/php/twitteroauth/OAuth.php

lib/php/twitteroauth/twitteroauth.php

lib/php/widget/tweets.php


style.css

 
Topic is closed for comments