Public forums/Announcements

Verticality change log

Mircea
posted this on July 08, 2013 16:16

version 0.6

- added style to logo on mobile devices
style.css · /trunk/themes/verticality/css/autoinclude

- added logo on mobile devices
header.php · /trunk/themes/verticality

- fixed mobile responsiveness issues
style.css · /trunk/themes/verticality/css/autoinclude

- update to a new version of PHP
shcode.class.php · /trunk/themes/verticality/lib/php

- fixed some typos
style.css · /trunk/themes/verticality/css/autoinclude

 

version 0.5 

Fixed scroll bar on simple post when colapse menu

css\autoinclude\style.css

 

fixed opening external resources in same window, for Chrome

/js/functions.js

 

WordPress 3.6 compatibility fixes

verticality/lib/php/text.class.php (Modified)

verticality/lib/php/shcode.class.php (Modified)

verticality/lib/php/resources.class.php (Modified)

verticality/lib/php/post.class.php (Modified)

verticality/lib/php/options.class.php (Modified)

verticality/lib/php/meta.class.php (Modified)

verticality/lib/php/like.class.php (Modified)

verticality/lib/php/includes.class.php (Modified)

verticality/lib/php/fields.class.php (Modified)

verticality/lib/php/extra.class.php (Modified)

verticality/lib/php/audio-player.php (Modified)

 

fixed password protected visibility for single posts

/single_content.php

 

version 0.4

- changed background size for menu items from 100% to cover

lib/php/main.php

 

- fixed tabs shortcode for IE

\verticality\lib\css\shortcode.css  

 

- fixed featured image bug for video posts

lib/php/resources.class.php

 

- hide default post formats in wp 3.6

\lib\php\options.class.php  

\lib\css\generic-fields.css  

 

- fixed some jQuery Migrate deprecated functions

\js\functions.js  

\lib\js\shcode\quote.js  

\lib\js\shcode\tabs_shcode.js  

\lib\js\shcode\toggle.js  

\lib\js\shcode\devider.js  

\lib\js\shcode\box.js  

\lib\js\shcode\button.js  

\lib\js\shcode\list.js  

\functions.php

\lib\js\extra.js  

\wp-comment-master\cm.js  

 

- updated twitter widget to be compatible with API 1.1

/lib/php/twitteroauth

/lib/php/twitteroauth/OAuth.php

/lib/php/twitteroauth/twitteroauth.php

/lib/php/widget/tweets.php

 

style.css

 
Topic is closed for comments